Drupal 6.x

dp_gtranslate-6.x-1.9.zip

Drupal 7.x

dp_gtranslate-7.x-1.10.zip

Drupal 8.x

dp_gtranslate-8.x-1.11.zip

Пожалуйста, проверьте Инструкция по установке.

 
2GLux